bluCommerce Payment Service Availability
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2019 - 17:15 GMT
Monitoring
Full availability has now been restored, with payments no longer impacted.
Posted 5 months ago. Feb 21, 2019 - 16:31 GMT
Investigating
Our monitoring is currently showing some availability with the bluCommerce payments service. Our systems team are investigating this with urgency.
Posted 5 months ago. Feb 21, 2019 - 16:25 GMT
This incident affected: Websites (Checkout & Cart).