blu Admin CMS section crash issues
Incident Report for blubolt
Resolved
Our monitoring and reports have indicated that these issues have been resolved.
Posted 10 months ago. Jul 18, 2018 - 12:06 BST
Monitoring
We have released a fix which will mitigate any issues experienced, in particular with assets and uploading these within the CMS section.

Please completely exit and restart your blu Admin application for these changes to take effect. We will continue to monitor this.
Posted 10 months ago. Jul 18, 2018 - 11:39 BST
Identified
We have identified the main cause of the issues experienced within the CMS section of the admin. We are in the process of developing a fix to mitigate this. We will provide you with an update when this has gone live.
Posted 10 months ago. Jul 18, 2018 - 10:52 BST
Investigating
We are receiving reports of the CMS section crashing when loading. We are currently in the process of investigating this and we will provide a further update shortly.
Posted 10 months ago. Jul 18, 2018 - 10:02 BST
This incident affected: Admin (Admin application).