Service Disruption
Incident Report for blubolt
Resolved
The issue has been resolved and our monitoring confirms that site availability and performance has returned to normal.
Posted Apr 08, 2020 - 11:31 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 10:49 BST
Update
We are continuing to investigate this issue and we will send an additional update in the next 15 minutes
Posted Apr 08, 2020 - 10:35 BST
Investigating
We are currently experiencing a service disruption.

Our team is working to identify the root cause and implement a solution. Website and Admin users may be affected.

We will send an additional update in the next 15 minutes.
Posted Apr 08, 2020 - 10:18 BST
This incident affected: Admin (Admin application) and Websites (Websites, Checkout & Cart).