Site availability
Incident Report for blubolt
Resolved
The issue preventing normal web infrastructure scaling activity has been resolved with full capacity now restored. Our monitoring confirms that site availability and performance has returned to normal.
Posted Jan 23, 2020 - 09:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 08:56 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2020 - 08:52 GMT
Investigating
Our systems team are currently investigating an issue that is preventing the bluCommerce web infrastructure from scaling in the normal manner. This is having an impact on site availability and performance. We hope to have this resolved shortly and will provide updates here.
Posted Jan 23, 2020 - 08:50 GMT
This incident affected: Admin (Admin application) and Websites (Websites, Checkout & Cart).