High Traffic spike
Incident Report for blubolt
Resolved
We have now completed scaling up and the back-end task processing queue backlog has been processed.

Deploys are now unblocked.
Posted 3 months ago. Apr 11, 2019 - 12:39 BST
Identified
We are currently seeing a high traffic spike and we are scaling up accordingly to accommodate for this. There may be a slight delay in back-end task processing due to a queue back log. This is currently being dealt with by scaling up.

Deploys are temporarily blocked. We will update you as soon as possible.
Posted 3 months ago. Apr 11, 2019 - 12:26 BST