Connectivity issues
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 17:08 GMT
Monitoring
Our systems team has resolved the connectivity issues experienced with our infrastructure and sites are currently operational. We are monitoring this.
Posted Jan 17, 2020 - 10:13 GMT
Identified
We have identified an issue with servers in our infrastructure. Our systems team has identified this issue and is currently in the process of resolving this.
Posted Jan 17, 2020 - 10:05 GMT
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 09:51 GMT
Investigating
A small percentage of incoming traffic is experiencing intermittent connectivity issues with our system. We are looking into the issue.
Posted Jan 17, 2020 - 09:50 GMT
This incident affected: Websites (Websites).