Queue backlog issues.
Incident Report for blubolt
Resolved
The queue backlog has now been processed.
Posted 4 months ago. Mar 19, 2019 - 14:15 GMT
Monitoring
We have scaled up our queue servers and the backlog is currently decreasing. Order and back-end tasks are now processing normally.

We will continue to monitor this.
Posted 4 months ago. Mar 19, 2019 - 14:09 GMT
Investigating
We are currently seeing an increased backlog on our queue for order processing and back-end tasks. Our systems team is currently in the process of resolving this. We will update you shortly.
Posted 4 months ago. Mar 19, 2019 - 14:04 GMT
This incident affected: Admin (Order and backend task processing).