bluCommerce Payment Service Availability
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted 2 months ago. May 11, 2019 - 13:25 BST
Update
Our hosting provider have now resolved their DNS issues, and our services are fully operating as expected.
Posted 2 months ago. May 11, 2019 - 13:25 BST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. May 10, 2019 - 22:52 BST
Monitoring
We have had an update from our hosting provider that they are currently experiencing an issue with their DNS system, which we've identified as the route cause of this issue. Our fix is still operating as expected and websites are fully operational, and we're continuing to monitor the upstream issue with our hosting provider.
Posted 2 months ago. May 10, 2019 - 20:57 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 10, 2019 - 20:36 BST
Investigating
Our monitoring is currently showing some availability with the bluCommerce payments service. Our systems team are investigating this with urgency.
Posted 2 months ago. May 10, 2019 - 20:09 BST
This incident affected: Websites (Checkout & Cart).