Site performance
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 15, 2019 - 13:00 GMT
Monitoring
We have now resolved the underlying issue and we are now only seeing a few errors which will resolve once our recovery method has completed. We will be monitoring this for a while to ensure there are no further issues although, we do not expect to see the same issue again. Deploys will remain blocked for the next 10 minutes while the system recovers fully.
Posted 6 months ago. Jan 14, 2019 - 16:30 GMT
Update
We have identified the problem and been able to mitigate most of the issues. We are seeing improvements but we are still working to completely resolve the issue. Deploys will remain blocked until the issues are completely resolved. Once we have more information, we will provide another update.
Posted 6 months ago. Jan 14, 2019 - 16:17 GMT
Identified
We are getting reports of a number of issues across multiple sites which we are actively investigating. These issues are causing some pages to load incorrectly or not at all and we are also seeing so issues saving content in the bluCommerce admin. To reduce the number of issues, we are temporarily blocking all site deploys. We will update you when we have more information.
Posted 6 months ago. Jan 14, 2019 - 16:07 GMT
This incident affected: Admin (Admin application) and Websites (Websites, Checkout & Cart).