Issue with upstream payment provider - Klarna
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 14:13 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2019 - 14:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 13:21 GMT
Identified
One of our upstream providers, Klarna, is currently experiencing an issue which is affecting checkouts using Klarna as the payment provider. See https://status.klarna.com/ for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Nov 29, 2019 - 13:07 GMT
This incident affected: Websites (Checkout & Cart, Third party systems).