Connectivity issue with payment providers.
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 10, 2018 - 11:04 GMT
Monitoring
We have identified a connectivity issue between the bluCommerce pay platform and payment providers that will have affected orders between 15:30 and 15:45. The issue has been resolved and we are currently monitoring the service.
Posted 9 months ago. Nov 09, 2018 - 15:58 GMT
This incident affected: Websites (Checkout & Cart).