FTP issues
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 30, 2018 - 17:11 BST
Monitoring
We have identified and resolved the cause of the issue. We are now able to connect to our FTP servers again. Although we don't anticipate any further issues, we will monitor this for the next hour to ensure there are no further occurrences.
Posted 10 months ago. Jul 30, 2018 - 12:48 BST
Investigating
We are receiving reports of connection issues to our FTP servers. We are investigating this with priority at the moment and will provide more updates shortly.
Posted 10 months ago. Jul 30, 2018 - 12:37 BST
This incident affected: Admin (FTP).