Search engine bot crawl issues
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 18, 2018 - 14:11 BST
Identified
We are currently seeing issues on non-country specific sites with recent search engine bot crawls picking up net product prices and surfacing these in UK search results pages instead of the expected gross prices. In order to mitigate this new search engine behaviour we have taken the decision to disable automatic server-side pre-selection of the destination shipping address so that the bots will be served pricing applicable to the default destination country for each site even though they crawl the site from a US IP address. Our platform team will be investigating options to introduce an on-site user interface to prompt customers to switch destination country and currency based on their current geo-location if they wish. This is already available in the cart but will be introduced to the rest of the site in the upcoming release cycles.
Posted 10 months ago. Sep 14, 2018 - 13:37 BST