Paypal Express Payment Service Availability
Incident Report for blubolt
Resolved
PayPal have updated the status page and have declared the incident resolved. We are also no longer seeing fatal errors regarding PayPal transactions from bluCommerce.
https://www.paypal-status.com/history/eventdetails/8802
Posted May 23, 2019 - 09:49 BST
Identified
We are currently receiving alerts regarding connectivity issues with the payment provider PayPal Express.

PayPal have indicated that there are access issues on their status page: https://www.paypal-status.com/incident/production
Posted May 23, 2019 - 07:57 BST
This incident affected: Websites (Third party systems).