Degraded performance
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 18:00 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2019 - 17:50 GMT
Monitoring
This issue has now been resolved and our monitoring is reporting a return to normal performance.
Posted Nov 06, 2019 - 17:47 GMT
Identified
We have identified an issue causing degraded performance across several client sites. Our systems team is currently working on resolving this. We expect normal service to be restored very shortly.
Posted Nov 06, 2019 - 17:40 GMT
This incident affected: Admin (Admin application) and Websites (Websites, Checkout & Cart).