3rd party asset rendering system issues.
Incident Report for blubolt
Resolved
Our image hosting provider has now resolved this issue, and new images should be rendering as expected again.
Posted Sep 25, 2019 - 17:45 BST
Monitoring
We have been notified of a 3rd party asset system rendering issue that is currently impacting bluCommerce services.

This may affect the display of new assets uploaded via bluCommerce. We are currently monitoring the status of the 3rd party at https://status.imgix.com/incidents/ck7z0m92m9qp
Posted Sep 25, 2019 - 17:13 BST
This incident affected: Websites (Third party systems).