SagePay connectivity issues
Incident Report for blubolt
Resolved
We are continuing to see a stable connection with the Third-party payment provider SagePay.

This was due to SagePay SSL issues that appear to have been resolved on their end.
Posted 4 months ago. Mar 12, 2019 - 16:20 GMT
Monitoring
We have not logged any connectivity errors with the payment provider SagePay for last 10 minutes. We are continuing to monitor this going forward.
Posted 4 months ago. Mar 12, 2019 - 16:00 GMT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 12, 2019 - 15:50 GMT
Investigating
We are currently experiencing connectivity issues with the payment provide SagePay - we will update you with further information in the next 5 minutes
Posted 4 months ago. Mar 12, 2019 - 15:45 GMT
This incident affected: Websites (Checkout & Cart, Third party systems).