Order status issues
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 01, 2018 - 14:20 GMT
Monitoring
We have released a fix to the live environment which will resolve the issues experienced with orders and their statuses.

We will continue to monitor this for the next 24 hours.
Posted 9 months ago. Oct 31, 2018 - 16:30 GMT
Identified
We've identified the cause of the issue and we are currently in the process of creating and reviewing a fix which will be going live as soon as possible once completed.

We will keep you updated.
Posted 9 months ago. Oct 31, 2018 - 15:49 GMT
Update
We have put a change in place which will stop any incorrect data being sent to warehouse providers for these affected orders only.

These orders will export normally once the underlying issue has been resolved.

We will keep you updated.
Posted 9 months ago. Oct 31, 2018 - 13:01 GMT
Investigating
We are currently experiencing an issue with the order status changing to 'processing' from 'incoming' for a small number of orders. We have put logging in place for monitoring these orders and these are being fixed when encountered.

We are investigating with urgency and we will provide you with an update as soon as possible.
Posted 9 months ago. Oct 31, 2018 - 12:36 GMT
This incident affected: Websites (Checkout & Cart).