PayPal refunds
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 10:58 BST
Monitoring
We've identified the cause of this issue to be an unannounced change in PayPal's refund API data validation, resulting in their API no longer accepting refund requests with our pre-generated refund reason.

A change to better handle the refund reason has been deployed, and it should be possible to process refunds as expected again.
Posted Jul 17, 2019 - 19:18 BST
Identified
Today we've seen an increase in errors from PayPal when attempting to refund certain transactions, starting with refunds attempted this morning. This appears to only affect refunds from payments using the PayPal REST APIs and is presenting itself in a similar way to a PayPal incident on Friday available at https://www.paypal-status.com/history/eventdetails/8900

While we continue to investigate this, it is still possible to refund payments via the PayPal Manager and we'd suggest doing so until this issue is resolved.
Posted Jul 17, 2019 - 18:03 BST
This incident affected: Admin (Order and backend task processing).