Product Import Issues
Incident Report for blubolt
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 11, 2019 - 11:58 BST
Identified
We have identified issues relating to product imports and meta value creation - we are currently in the process of creating a fix for this.

We advise not to run product imports via the admin until this issue has been resolved. We estimate this to be in process throughout the day on the 11th of April.

We will keep you updated on progress.
Posted about 1 month ago. Apr 10, 2019 - 17:40 BST
This incident affected: Admin (Admin application).